Ingestion and query issues for logs, spans, traces in US

Incident Report for Sentry

Update

We continue to monitor the situation
Posted Jul 01, 2026 - 04:26 UTC

Monitoring

We are currently burning down the ingestion backlog, and estimate that it will be complete by 2AM PT 2026-07-01.
Posted Jul 01, 2026 - 03:30 UTC

Update

We are attempting additional mitigations to restore ingestion for logs, spans, and traces in the US
Posted Jul 01, 2026 - 02:25 UTC

Update

Our ingestion fix was not successful. We are continuing to investigate possible solutions
Posted Jul 01, 2026 - 01:29 UTC

Update

Our database is stabilized. We are attempting a fix to increase the ingestion rate.
Posted Jul 01, 2026 - 00:27 UTC

Update

We continue to investigate the issue.
Posted Jun 30, 2026 - 23:31 UTC

Update

We continue to investigate the issue
Posted Jun 30, 2026 - 22:50 UTC

Update

We continue to investigate the issue. Ingestion delays are around 40 minutes now.
Posted Jun 30, 2026 - 21:42 UTC

Investigating

We are currently investigating the issue
Posted Jun 30, 2026 - 21:16 UTC