Ingestion delays for spans, logs, traces, and metrics in US

Incident Report for Sentry

Resolved

We have resolved the issue, and our system is now working as expected
Posted Feb 13, 2026 - 00:57 UTC

Update

Ingestion is back to normal, alerts may still be delayed. We will continue to monitor the recovery.
Posted Feb 13, 2026 - 00:38 UTC

Update

We are still continuing to process the backlog and are still monitoring the recovery.
Posted Feb 12, 2026 - 23:44 UTC

Update

We are still continuing to process the backlog and are still monitoring the recovery.
Posted Feb 12, 2026 - 21:35 UTC

Update

We are still continuing to process the backlog and are still monitoring the recovery.
Posted Feb 12, 2026 - 19:17 UTC

Update

We are continuing to process the backlog and are still monitoring the recovery.
Posted Feb 12, 2026 - 16:54 UTC

Monitoring

We've identified and fixed the issue. We are burning the backlog and actively monitoring the progress.
Posted Feb 12, 2026 - 15:00 UTC

Investigating

We are investigating the resurfaced Zookeeper issue
Posted Feb 12, 2026 - 09:43 UTC

Identified

We identified a problem with our Zookeeper cluster and fixed it. We now need to ingest the backlog.
Posted Feb 12, 2026 - 08:34 UTC

Investigating

We are currently investigating the issue
Posted Feb 12, 2026 - 05:34 UTC